Posting errors when quoting

Discussion in 'General Discussion' started by veinbuster, Jun 17, 2019.

  1. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    recently I’ve had a fair number for errors trying to post something containing a quote. Maybe 10 or so times in the last few days.

    Have any others had a similar experience? Big red box. No obvious pattern.
     
    LSchefman and sergiodeblanc like this.
  2. bodia

    bodia Authorities said.....best leave it.....unsolved

    Joined:
    Jan 21, 2015
    Messages:
    16,810
    Likes Received:
    21,069
    Yes, I have too. Some "system error" type of error message, right? If you delete the quote, and post the same reply it's fine. Not sure that I've had the issue with using the PC, but three or four times in the past two weeks with the iPad.
     
  3. sergiodeblanc

    sergiodeblanc Get in, loser, we’re going shopping.

    Joined:
    Apr 26, 2012
    Messages:
    19,234
    Likes Received:
    25,528
    Yup! I’ve been leaving @Alnus Rubra hanging on a quote back all day in the Favorite Signature thread.
     
  4. WA Paul

    WA Paul It’s ok...I’m with Manny dog

    Joined:
    May 11, 2017
    Messages:
    2,162
    Likes Received:
    4,440
    I’ve had the same issue on iPad and iPhone. Often when replying to posts with either pictures or links in them.

    Leaving that particular post/thread and replying to a different one seems to get me out of the loop.
     
    LSchefman likes this.
  5. LSchefman

    LSchefman Hears Tones

    Joined:
    Apr 26, 2012
    Messages:
    23,508
    Likes Received:
    17,365
    I’ve had the problem, too. I do the same thing as WA Paul. That seems to cure it.
     
  6. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    Must be a database issue with the forum software. Include me as a user with same problem. I had this issue many weeks ago as well, but it went away.
    Today I tried multiple browsers, same problem so yup... database.
     
    veinbuster likes this.
  7. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    Yes, it appeared to be something on the server side.

    As to leaving the thread and coming back, I have done that without it consistently clearing the problem. I’ve also gotten the error trying to edit a post with a quote. I’ll watch for a pattern.
     
    WA Paul, bodia and dmatthews like this.
  8. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    WA Paul, bodia and veinbuster like this.
  9. 11top

    11top Cousin Eddie's cousin

    Joined:
    Apr 26, 2012
    Messages:
    6,461
    Likes Received:
    13,742
    I get one of those red boxes that reads:

    “You have exceeded your allowable postings for the day. Please go away.” :eek::confused::(
     
  10. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    Curious to know if others get the error if you try to reply to the Ish post above.
     
    WA Paul and veinbuster like this.
  11. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    Yes. This was one I got an error with today. I thought I was being punished for saying I wanted the guitar. Or that the thread was pushing against some threshold.
    I did test post in the thread looking for the problem, but deleted them when I couldn’t find anything.
     
    bodia and dmatthews like this.
  12. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    Interesting... that leads to the idea that it's the structure of that post in some way... guessing at the attachment.
     
    veinbuster likes this.
  13. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    I did quote other posts in that thread containing a quote with the attachment reference and they were ok. It might be significant that the others had text after the attachment quote, rather than before like the Ish post. I didn’t see another with text prior to the quote in the 10 or so pages I browsed.

    Even so, I have had the error quoting posts with no attachment reference, so that wouldn’t be the whole story. The Ish post is where I would have support start looking, because it always fails.
     
    dmatthews likes this.
  14. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    Yup, I saw your tests. I also tried a "multi post quote" which included the Ish post, which failed also.
    I do seem to recall the error with no attachment as you describe, so I agree with your observation and synopsis.
     
    veinbuster likes this.
  15. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    Also, the Ish post fails on ALL of my devices, which I think puts the problem firmly on the backend.
     
    dmatthews likes this.
  16. sergiodeblanc

    sergiodeblanc Get in, loser, we’re going shopping.

    Joined:
    Apr 26, 2012
    Messages:
    19,234
    Likes Received:
    25,528
    I’ve found that I get that to happen a lot in the PSF thread, the one that happened today however, was in a poll thread.

    Don’t know it that means anything.
     
    dmatthews and veinbuster like this.
  17. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
    Yugely!
     
  18. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    It means something to whoever tracks down the underlying problem with the forum.
    I got the error a few times in the DC245 thread quoting Bodia before half of my not so witty reply made it through. Then I got errors trying to finish making it witty. It seems to be a growing problem. The forum might have just gotten too popular for its own good.
     
    bodia and sergiodeblanc like this.
  19. dmatthews

    dmatthews Dave's not here...

    Joined:
    Apr 26, 2012
    Messages:
    4,768
    Likes Received:
    6,830
  20. veinbuster

    veinbuster Freeze zone

    Joined:
    Apr 26, 2012
    Messages:
    9,507
    Likes Received:
    9,871
    I can't really tell from here. I'm inclined to think not though.
    It would be pretty easy to pin it down intercepting the request as it arrives at the server.
     
    dmatthews likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice