Silver Sky Static Noise!!

Discussion in 'PTC - PRS Tech Center' started by sixstringoverdrive, Mar 8, 2020.

  1. bodia

    bodia Authorities said.....best leave it.....unsolved

    Joined:
    Jan 21, 2015
    Messages:
    26,422
    Likes Received:
    45,457
    Likewise....suburban Chicago
     
    aphantomvaper likes this.
  2. alantig

    alantig Zombie Four, DFZ

    Joined:
    Apr 28, 2012
    Messages:
    12,022
    Likes Received:
    22,323
    Interesting. I use Optiwebs on my Silver Sky, and I haven't had any static issues. Weird.
     
  3. Tricko

    Tricko New Member

    Joined:
    Apr 5, 2019
    Messages:
    9
    Likes Received:
    6
    I can confirm this as an issue: Have a 2020 Les Paul Standard 50's on which I was getting an irritating crackling static only when I slid up and down the wound strings. After much research and testing for continuity with my Fluke multimeter, it seems the coating on the Elixir wound strings provides an intermittent continuity resulting in inconsistent grounding (at least to fingers as the sting itself is grounded to the tailpiece and tuner as the Elixir coating does not cover the ball end string part). Have not really noticed this on my other Elixir loaded guitars - will need more testing. LP forums going back years speculate on this common LP issue with static being attributable to Nitro coating not being cured, to not enough shielding, etc - so perhaps its a combination of elements but I notice a definite correlation to having a coated string on the guitar. Further investigation is necessary. Hate to have to take off my Elixirs because I love em - but cant stand the static.
     
    Tucson Thump likes this.
  4. Xenophon Kirby

    Xenophon Kirby Xenmaster

    Joined:
    Apr 3, 2021
    Messages:
    6
    Likes Received:
    12
    INTERESTING!!! I have the same strings on mine. Let me try this solution. Thanks.
     
  5. John F

    John F New Member

    Joined:
    Apr 8, 2020
    Messages:
    52
    Likes Received:
    96
    Why not burnish the string by using a tiny amount of sand paper to gently remove the coating where the strings touch the bridge saddles? That is like stripping the insulation off a wire. If you don’t have locking tuners, do it where the string touches the tuner too. I’m guessing the locking screws will cut through the coating without having to burnish the string at the headstock. Afterwards, you can test for continuity with an ohm meter if available.
     
  6. Xenophon Kirby

    Xenophon Kirby Xenmaster

    Joined:
    Apr 3, 2021
    Messages:
    6
    Likes Received:
    12
    Thanks John F.
    I actually tried something different. I removed the pickguard and in addition to the shielding spray I had applied to the routed cavity before, I shielded the pickguard. From the factory, just the area where the pots are attached to the pickguard were shielded along with a few narrow copper shield strips from the pickups to the pots. Once I beefed up the shielding with copper tape, the static disappeared completely. I kept my coated Elixir strings. The Silver Sky is now magical. The tone is a bit warmer and fuller too (can't really explain why).
     
  7. John F

    John F New Member

    Joined:
    Apr 8, 2020
    Messages:
    52
    Likes Received:
    96
    Really glad you sorted it out! I agree that the Silver Sky does sound magical.

    Enjoy it.
     
  8. Dr. Love

    Dr. Love New Member

    Joined:
    Sep 6, 2021
    Messages:
    1
    Likes Received:
    1
    I had a similar mystery static on a tele once that only occurred with a specific pick guard. It would charge up as I moved around and crackle randomly. I changed the guard and it’s never done it again.
     
    John F likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice