Santana SE - noise issue

Discussion in 'Electric Instruments' started by jay222, Sep 21, 2021.

  1. jay222

    jay222 New Member

    Joined:
    Sep 21, 2021
    Messages:
    4
    Likes Received:
    2
    Hello, I'm a new PRS customer, new to this forum, and just purchased a new Santana SE. Love it so far - except there is significant noise/hum on all pickups, and noticeably worse when toggle in middle position.

    Can anyone shed light on what to expect in terms of noise for this guitar/pickups?

    The noise almost seems like single coil noise. I don't know how these are made/wired, but I assumed normal humbuckers for the most part. I compared to my Music Man Y2D, and the noise is similar to the single coils on that guitar, maybe even slightly louder. Otherwise though - the pickups sounds great.

    The ground wire on the Trem casing seemed like it might be a cold solder, but re-soldering didn't change anything.

    Unfortunately I bought this online (new) and cannot go to the store to have a tech look at it. Any comments or suggestions would be greatly appreciated.

    Thanks!
     
  2. Alnus Rubra

    Alnus Rubra Loving nature’s wonders

    Joined:
    Oct 17, 2017
    Messages:
    15,347
    Likes Received:
    30,466
    Only suggestion is to contact your dealer and see what solutions they can offer.

    Sounds like a grounding issue, but if it’s new, let your warranty sort you out.
     
    Ovibos likes this.
  3. SinSir

    SinSir Mad Scientist

    Joined:
    Sep 7, 2020
    Messages:
    1,050
    Likes Received:
    1,546
    It's new? Personally I agree with above, contact the seller first for a repair solution or credit to find your own, rather that's you or someone else. I'd also agree it's a grounding issue. Do you have other guitars to help rule out electrical interference or the likes?
     
    Ovibos, bodia and Alnus Rubra like this.
  4. jay222

    jay222 New Member

    Joined:
    Sep 21, 2021
    Messages:
    4
    Likes Received:
    2
    Thanks for the replies @SinSir and @Alnus Rubra. I did compare to my Music Man Y2D, and the noise of the single coils on that guitar are roughly what I hear from the humbuckers of the Santana SE. And the humbuckers on the MM are much less noisy. So, unless these particular "Santana S" pickups are fundamentally different from most other humbuckers, then yes, it's likely a grounding issue somewhere.

    I guess I was hoping to hear from a Santana SE owner to see if they experience any noise, and to what extent. The newer models use the Santana "S" pickups.
     
    Alnus Rubra likes this.
  5. SinSir

    SinSir Mad Scientist

    Joined:
    Sep 7, 2020
    Messages:
    1,050
    Likes Received:
    1,546
    "S" designates import. Plenty of S pickups through here. They function as any humbucker would.
     
  6. shimmilou

    shimmilou Established in 1963

    Joined:
    Mar 15, 2018
    Messages:
    2,479
    Likes Received:
    4,128
    Possibly a grounding problem with your amp, meaning the electrical outlet ground, I would start there.
     
    #6 shimmilou, Sep 22, 2021
    Last edited: Sep 22, 2021
  7. Axis39

    Axis39 New Member

    Joined:
    Oct 14, 2018
    Messages:
    172
    Likes Received:
    436
    I have a '17 SE, the yellow double cut style. It has had zero noise issues.

    I even put single coil HB sized P-90's in it and it's still nice and quiet.

    I would wager you have a ground wire loose somewhere. Check the trem cavity and see if the ground wire is loose.
     
    aphantomvaper and Alnus Rubra like this.
  8. jay222

    jay222 New Member

    Joined:
    Sep 21, 2021
    Messages:
    4
    Likes Received:
    2
    thanks everyone, the company offered to exchange, and this time actually check it and properly setup first (as I originally asked them to), so I think I'll do that.

    As for the pickups, my understanding is that the "S" may mean imported or made in Korea, but the "Santana S" pickups are unique to that guitar, and older versions of Santana SE were different pickups. Other than the noise issue I'm having, I'm really pleasantly surprised by these pickups. I could be hallucinating, but they have a bit of a single coil bell like top end or clarity, with full mid/bottom, so it made me wonder if there is something unique about these pickups or the wiring that contributes to this sound, and also perhaps contributes to the noise I'm experiencing. I guess I'll find out for sure once exchanged...
     
    Ovibos likes this.
  9. Axis39

    Axis39 New Member

    Joined:
    Oct 14, 2018
    Messages:
    172
    Likes Received:
    436
    Mine had the Santana S pickups in it when I bought it. Dead quiet.

    As far as I know, there's no funky wiring, either. Just a three way switch, volume and tone.

    Good luck on #2! :)
     
    Ovibos and Alnus Rubra like this.
  10. rbert0005

    rbert0005 New Member

    Joined:
    Oct 20, 2019
    Messages:
    125
    Likes Received:
    202
    How’s your cable?
    Did you plug it into a different amp?

    Bob
     
  11. jay222

    jay222 New Member

    Joined:
    Sep 21, 2021
    Messages:
    4
    Likes Received:
    2
    Thanks @Axis39 , thats very good to know.

    Today I took my laptop and interface into another room, no AC power, usb powered interface, placed guitars in exact same location, took out every variable I could think of, and compared my Santana SE vs Music Man Y2D humbuckers. I'm now 99.9% certain it's an issue with ground or some other electronics in the Santana. Appreciate the replies everyone.
     
  12. aphantomvaper

    aphantomvaper New Member

    Joined:
    Sep 26, 2020
    Messages:
    1,110
    Likes Received:
    2,139
    That is correct. My 2013 SE Santana has 245 pickups in it...and no noise issue.
     
  13. Mike Burch

    Mike Burch New Member

    Joined:
    Mar 4, 2020
    Messages:
    15
    Likes Received:
    12
    I got 2 different Zack Myers SEs that the bridge wasnt grounded. Run a wire from the outside of the of the guitar cable to the bridge, if it quiets thats the problem. One of them also had a bad solder joint at one of the pots. Ended up returning both.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice