PRS Paul's Guitar - Squealing bridge single coil mode

rmg471

New Member
Joined
May 28, 2017
Messages
167
All:

Any of you fellow Paul's Guitar owners have an issue where if you stand in front of your amp with the single coil mode engaged on the bridge pickup, the pickup does that microphonic squeal, like an unpotted pickup? Mine is fine in humbucker mode, and singlecoil works fine if combined with the neck pickup (in single or double coil), but on its own, the bridge pickup, if split and with gain on, will squeal.

The wiring looks good. Nothing loose. Does anyone else see this behavior? You have to have some medium gain, at least, going, and your amp turned above whisper levels.

If so, any idea how to fix, or is it this way by design?

Thanks,

rmg
 

Herr Squid

I was severely impressed
Joined
Aug 19, 2012
Messages
1,922
I've been there. If you bought it new, contact your dealer. You may be able to get a replacement pickup.
 

rmg471

New Member
Joined
May 28, 2017
Messages
167
Well guys, it turns out after much troubleshooting, I had a tube that would go microphonic in the preamp of my amplifier. It wasn't the pickup at all. Thanks for the help, but we'll give credit to a bad tube on this one!
 

Draconomics

Celebrating 16 years of crappy tone
Joined
May 27, 2020
Messages
1,052
Location
The Lonely Mountain
Glad to hear you found the culprit. For future ref, I find that typically squealing noises are almost always vacuum tubes. Though pickups can become microphonic too, its not very common on newer made pickups (due to the microphonic quality coming from loose coils, more common on vintage pickups).
 
Top