New guy with ground hum noise issue - SE Santana

John Scrip

Warped frustrated old man
Joined
Oct 16, 2012
Messages
78
Location
Chicago area
Not my first PRS, not even my first with a ground issue. My previous (Custom 24 SE) was dead quiet on the bridge, sounded like a chainsaw on the neck.

This new Santana is dead quiet in the middle position but there's a distinct hum on either pickup alone.

Granted -- We're talking about some gain here. But if it can be reasonably quiet in one position, can't it just be quiet?

I'm not much of a "regular" player anymore -- But all my old guitars from my long-hair crazy metal days were dead quiet, apart from the occasional "have to be touching it" issue. With these SE's, I just don't know... Is it just inconsistent pickups?

(EDIT)

I probably should mention, I really love this thing otherwise. Great feel, wonderfully playable and quite attractive as far as 'yellow' is concerned. Just gotta get past this hum thing...
 
Last edited:

John Scrip

Warped frustrated old man
Joined
Oct 16, 2012
Messages
78
Location
Chicago area
At least I know I'm not the only one. Now... For a solution...

Eh, maybe I need new pickups. I'm not too attached to these anyway. Bummer, though...
 

AdamMD

New Member
Joined
Oct 19, 2012
Messages
7
Location
Belfast N Ireland
You probably just need better shielding in the cavities. Search for guitar nuts and star grounding. If I find the link when I get home ill post it later.
 

John Scrip

Warped frustrated old man
Joined
Oct 16, 2012
Messages
78
Location
Chicago area
New development (and hey, CoreyT - If you have a minute, maybe try this just for the helluvit).

So I'm doing some stuff last night and I dropped my pick -- As I leaned over to pick it up, the hum disappeared. The pitch (I mean the angle) of the guitar was just about 60 degrees down from where it would normally be. Easily repeated. Almost like sitting facing a tube amp (the amp I'm using at the moment is solid-state and I'm really not that close to it) and turning away.

Now I could be a complete dummy, but this seems to be external -- So I guess the obvious starting point here will be to shield the beast.

My first attempt at anything was to start shutting things down -- I'm a mastering engineer by trade and I actually have this thing hanging right here in the suite with me. But even after shutting everything down - Screens, racks, amps, DA's, AD's, computers (everything except the Mac server, which needs to run 24/7) nothing changed. I even cut the power to the main power regulator.

Of course, all the gear in here, along with the cabling is shielded so well that I used to be able to set my cell phone right on the rack without a problem (although I did use it once to detect a "leak" with a poorly shielded cable). So if there's an EMI field in here, it would probably go unnoticed. That said, I'd sure like to find out if there is...

In any case, the next step (surely before I get the time to shield the body cavities) is probably to drag this thing somewhere else and see if it exhibits the same symptoms. It's pretty weird -- It doesn't matter which way I face (as in, on a compass), but the angle of the instrument -- noise with the neck at 2 o'clock / gone at 4. I know -- "Only play after 4 o'clock" -- Beat you to it. ;)
 

AdamMD

New Member
Joined
Oct 19, 2012
Messages
7
Location
Belfast N Ireland
I still think this is a shielding problem, you last post makes me even more sure. I would shield all of the cavities with copper tape, connect the tape to ground and put your pickups and pots back in. You shouldn't have to desolder too many connections to do this and shouldn't take more than a few hours.
 

John Scrip

Warped frustrated old man
Joined
Oct 16, 2012
Messages
78
Location
Chicago area
Yep, did the control cavity today -- Even went "down the tube" for the jack. Didn't do a thing. Next time I change strings, I'll pop the pickups out and do those.
 

Zamiul

New Member
Joined
Jan 5, 2013
Messages
1
Hey, were you guys able to fix the problem? I just bought an SE Custom 24 and I also have the same humming noise. Is this a ground wiring issue? I was really disappointed as I didn't think I would have to face this problem on a PRS Guitar. If you guys have any solution, please do share !
 

Boogie

Zombie Two, DFZ
Joined
Apr 26, 2012
Messages
7,562
Location
Indy, IN
No noise is normal, unless you are in front of a radio frequency/electromagnetic noise source (fluorescent light ballast, fan, air conditioner, etc.). Does it only happen when you have the pickups split? Regardless, if you aren't sure, talk to your reseller and ask for help. There are lots of potential reasons for noise and they can help you isolate the issue...including problems with guitar wiring. These guitars are tested and setup in Maryland, so it's not as if qualified hands hadn't already inspected it at east once. It's not impossible, but it's not the first place I'd look for a problem.

Ask yourself:

+ What are you guys playing thru, amp-wise?
+ Where are you experiencing the noise?
+ Do you have florescent lighting there? Is an auxiliary heater running?
+ Anything else plugged into the same outlet or power strip as your amp/modeler?

Then...
+ Try moving to an outlet on a different circuit.
+ Plug into a different amp.
+ Change guitar cables.
 

sk8erps

New Member
Joined
Dec 30, 2012
Messages
13
I have a PRS Custom 22 and an SE Custom 22. The SE has Seymour Duncan Anlico II in the neck and a JB in the bridge, the CU22 has Dragon II's. I have this same problem with both guitar. It depends on the angle of the guitar as to how much noise there is. I've used different amps, cables, power conditioners and nothing has helped. I had an electrician and the power company out. I just can't figure it out. Also, during the day it's livable but at night it gets so loud I can't play. I've turned off everything an it still happens. Has anybody figured out what this is? You can hear in this vid how the noise changes as I move the guitar around but like I said, during the day it's not as loud.http://www.youtube.com/watch?v=gfivtYkAS3Y&feature=share&list=UUPrjku5SxP_fUnOIf__wzsg
 

sk8erps

New Member
Joined
Dec 30, 2012
Messages
13
I'm 99% sure it's not my rig but some sort of interference from outside my apartment.
 

sergiodeblanc

Don’t you ever cry again for the rest of your life
Joined
Apr 26, 2012
Messages
23,938
I'm 99% sure it's not my rig but some sort of interference from outside my apartment.

Welcome to the forum Ras, your Q-Tron video was cool.

You gotta go through each piece and find out which one is picking up the most interference, it's totally possible the electrical feed in your apartment isn't grounded at all. How many units in your apartment complex? Does it do it at rehearsal or at gigs? Do you notice it more when the majority of people who live in your building are at home?
 

maxtuna26

New Member
Joined
Dec 17, 2012
Messages
597
my SE custom 24's stock neck pickup had the problem. When you touch the pickup's height adjustment screw, there's a loud buzz. When i stop touching it, there's a faint buzz, not really noticeable at bedroom levels, live situation could be a disaster, that's why i don't use the neck pickup live. After switching out the stock ones for Dimarzio, buzz is gone. It's definitely the pickups.
 
Last edited:

sk8erps

New Member
Joined
Dec 30, 2012
Messages
13
I have an outlet tester and it shows everything grounded. There are 8 units in my bldg. I didn't always have this issue so I'm assuming somebody moved in that has something messing with my rig. I haven't had the rig out since this started but it didn't use to make noise. I pulled out my SG last night and it does the same thing. Then I pulled out an old guitar I haven't used in 12 years. It has a Duncan Distortion wired to one volume and that's it. It was noiseless. I'm completely confused by this problem. BTW, that old guitar is not shielded.
 

maxtuna26

New Member
Joined
Dec 17, 2012
Messages
597
Def worse at night.

the vid you posted definitely tells it. could be your neighbour's household circuit. there could be a leak that he couldn't detect or never noticed. when tested in the guitar shop, my bro's tele hummed very loudly and even feedbacks with the amp's volume knob at 11 o'clock, gain at 12 o'clock for crunch channel. though at home, it was quiet, i've tried turning up my amp's volume past 12 o'clock, high gain channel, no feedback or hum, just the amp's hiss.
 

sk8erps

New Member
Joined
Dec 30, 2012
Messages
13
So what would I do about this? I'm convinced it's from my neighbor. I moved my rig to a different room and it wasn't making the noise. I then moved the rig back to where it was but left it plugged into the outlet of the other room and it started with the noise again.
 

maxtuna26

New Member
Joined
Dec 17, 2012
Messages
597
i think, the only thing that you can do is to move it to the other room, since the room your rig is currently in has a electrical interruption that is somehow, coming from your neighbour's place. that'd solve the problem, plus you get a fresh new scenery from the new room's window while you play :biggrin:
 
Top