• The PRS Forum will be shut down for a large portion of the day on Wednseday Feb 28th while we perform some maintenance.

Anybody else still getting this annoying message?

Yes!!! That’s what my throwaway post was about earlier. I tried to post in the amp section and accidentally backed out of the page halfway through writing the post, when I came back to the saved version it keeps giving that message every 90 seconds or so, and won’t let me actually post the thread. I suspect it has something to do with the periodic auto-save.

It’s an NAD post too, so this is a catastrophe!
 
I definitely had that a few months ago, haven't seen it recently though.
 
Yes, I got your annoying message.

And I get the server one on occasion, too. As VB said, it seems to be related to images.
 
Steve,

Usually only when I try replying to someone else's post that has an image, or an emoji or 2 within the quote. Deleting the image or emoji from the quoted post usually clears up the issue.
 
Steve,

Usually only when I try replying to someone else's post that has an image, or an emoji or 2 within the quote. Deleting the image or emoji from the quoted post usually clears up the issue.

That’s been my experience as well, but today there were no emojis involved. :confused:
 
Last edited:
Not as often as it used. I think someone pointed it out to James, and he fixed it in minutes.
 
That’s been my experience as well, but today there were no emojis involved. :confused:

Hmm. Lemme see what happens when I click post reply to your quoted emoji...

Well, that worked, but I'll wager now that I try to edit my post...

Nope, still works. Gotta be something else...
 
I was replying to a post with multiple pictures. In my reply I deleted all but one of his pictures, and then when I used an emoji, I got that f-off message.

:);):(:mad::confused::cool::p:D:eek::oops::rolleyes:o_O
 
I was replying to a post with multiple pictures. In my reply I deleted all but one of his pictures, and then when I used an emoji, I got that f-off message.

:);):(:mad::confused::cool::p:D:eek::oops::rolleyes:o_O
I started getting that way back. Really ticked me off on NGD posts. All that typing and pic, nada. I started typing up those NGD posts in a Word doc and the copy/paste. That way I don't lose everything. I also used to get it if I tried to link a webpage, and sometimes with photos.
 
I was replying to a post with multiple pictures. In my reply I deleted all but one of his pictures, and then when I used an emoji, I got that f-off message.

:);):(:mad::confused::cool::p:D:eek::oops::rolleyes:o_O

I've had the message w/emojis and without. Had it with certain combinations of pictures (like on the Experience 2020 thread). I even had it once or twice w/no emojis or pictures.

I think it's Les's Revenge.
 
Back
Top